Пользовательские утилиты grep со звездочками и якорями?

У меня много файлов ЭОД (который является довольно много однострочный бред текст), что около 300Мб/шт.

Я смотрю к шаблону так:

`*До*605284466346 {много других промежуточные материалов с заданными длина} кол-во*17`

Я знаю, что в голове каждого раздела сопровождается СКУ в хвосте это количество с количеством #.

Что я пытаюсь найти есть артикул: 605284466346 с кол-во: 17

Это была моя попытка:

найти * | грэп -лир до*605284466346.*Кол-во\*97' * | команда grep -v с СВН

+211
Telenoobies 3 апр. 2013 г., 22:52:59
21 ответов

Когда вы только что установили пакет с помощью apt, загруженный .deb это еще в /var/кэш/АПТ/архивов/

Вы можете открыть файл с файл-ролик, и вы увидите, что файлы и папки будут добавлены в файловую систему. Для исполняемый обычно в ЕГР папку/bin/.

+987
user2843863 03 февр. '09 в 4:24

Я скачал новую версию Ubuntu, но я не знаю, как там предоставить подключение к интернету.

Было бы очень здорово если кто-то возьмет на себя труд объяснить мне все необходимые действия подробно.

Если это поможет в дальнейшем: это локальная сеть

Ви erstelle ич был eine Internetverbindung МТИ кабель квбг Убунту 12.04 ЛТС?

ич хайбе мир новая версия Убунту фон heruntergeladen, Абер ихь Вайс нихт ви ич Дорт был eine Internetverbindung einrichte.

В ES wäre зер нетто, Венн jemand Сич умереть Мюэ würde махен УНД мир але Дазу notwendigen Schritte ausführlich объясняет.

Венн Эс рядом hilft: Эс Ист локальной сети

+978
Katrina969 17 февр. 2017 г., 0:28:16

Я не могу сделать вина в установке, он держит говорят, что есть неудовлетворенные зависимости.

суда apt-получить установку вин
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 вино : зависит: wine1.5 но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Это свежая установка.

+902
vuhung3990 26 дек. 2010 г., 20:01:32

Я обновился с 12.04 до 12.10 и у меня много вопросов, т. е. мышь не реагирует . Есть ли способ, чтобы вернуться в предыдущее состояние с 12.04 DVD или мне придется стереть все и заново установить?

+798
cuadraman 1 окт. 2018 г., 11:11:57

Разбор Общ выход, как известно, подвержено ошибкам, но вот рабочая версия на основе найти:

в то время как компании IFS=$'\Т' читал -р-д " наименование завивка 
делать
 Эхо "${завивка:0:1}$(смелый выход; выход setaf 1)${завивки:1:3}$(выход setaf 4)${разрешений:4:3}$(выход setaf 2)${завивки:7:3}$(выход sgr0) ${имя}"
сделал < <(найти . -параметр maxdepth 1 -е "%м\т%ф\0")
+762
VictorSO 20 мар. 2015 г., 19:44:00

Я был с Ubuntu 11.10 без крупных недостатков и несколько адаптированы на мой вкус и решил сделать обновление еще раз. Я почему-то так раз в пару лет и каждый раз сталкиваюсь с переустановкой. На этот раз, я не сдаюсь пока. У меня в 12.04 после всего полдня с ней возился, все работало, кроме WiFi и CSS будучи перепутались, но я хотел пойти на 12.10. Мне удалось запустить обновление с небольшого разочарования и, как это было около 10% за счет установки, я случайно нажал клавишу на одном из моих сеансов и стрелы АПТ-помыться. Во время обновления. Конечно, он умер, скинул ошибки после ошибки, не позволили бы мне отменить не завершите настройку, по крайней мере то, что было уже установлено. Так что я убил его. Я был в состоянии перезагрузки и удалить переустановить настроить некоторые вещи, но после перезагрузки я не смог даже попасть в режим восстановления. Так что я в режиме реального времени через chroot и это мои выходы. Я, кажется, не имеют подключения к интернету через chroot, но из выходных данных можно увидеть, что нет ничего в источниках.

очистки, автоочистка, autoremove

корень@в Ubuntu:/# apt-получить чистый
корень@в Ubuntu:/# apt-получить автоочистка
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
корень@в Ubuntu:/# apt-получить autoremove
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
корень@в Ubuntu:/# 

обновление Обновление дист-апгрейд

 корень@в Ubuntu:/# apt-получить обновление
 Подстраховаться http://archive.ubuntu.com дискретные InRelease
 Подстраховаться http://archive.ubuntu.com дискретные-обновления InRelease
 Подстраховаться http://archive.ubuntu.com дискретные безопасности InRelease
 Релиз квантовыми подстраховаться http://archive.ubuntu.com .Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Подстраховаться http://archive.ubuntu.com дискретные-выпуск обновлений.Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Подстраховаться http://archive.ubuntu.com дискретные-релиз безопасности.Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Чтение списков пакетов... готово
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-updates/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-security/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-updates/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-security/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.
 корень@в Ubuntu:/# apt-получить обновление
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
 корень@в Ubuntu:/# apt-получить расстояние-обновления
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
корень@в Ubuntu:/#

-Ф установите

 корень@в Ubuntu:/# apt-получить -F устанавливают
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Исправление зависимостей... не удалось.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: ошибка, pkgProblemResolver::решения образующихся разрывов, это может быть вызвано пакетов.
 Е: невозможно исправить зависимости

с dpkg.журнал блаблабла 2012-12-01 01:11:49 наполовину настроенный статус питон3.3:для amd64 3.3.0-4 2012-12-01 01:11:49 настройка автоматического обновления:все 0.79.3ubuntu6 2012-12-01 01:11:49 наполовину настроенный статус автоматического обновления:все 0.79.3ubuntu6 2012-12-01 01:11:49 настроить команду dmsetup:для amd64 2:1.02.74-5ubuntu1 2012-12-01 01:11:49 половина настроена статус команду dmsetup:amd64 в 2:1.02.74-5ubuntu1 2012-12-01 01:11:51 настроить питон3:для amd64 3.3.0-0ubuntu3 2012-12-01 01:11:51 половина настроена статус питон3:для amd64 3.3.0-0ubuntu3 2012-12-01 01:11:51 настроить в AppArmor:для amd64 2.8.0-0ubuntu7 2012-12-01 01:11:51 половина настроена статус в AppArmor:amd64 в 2.8.0-0ubuntu7 2012-12-01 01:11:52 настроить пакет initramfs-инструменты:все 0.103ubuntu0.3 2012-12-01 01:11:52 наполовину настроенный статус пакет initramfs-инструменты:все 0.103ubuntu0.3

команды dpkg --настройка-на --силой-все (не много и ничего не заканчивается с этим:)

 выполнить /sbin/mkinitramfs: 54: выполнить /sbin/mkinitramfs: команды modprobe: не нашли
 выполнить /sbin/mkinitramfs: 136: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 выполнить /sbin/mkinitramfs: 136: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 выполнить /sbin/mkinitramfs: 278: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 Предупреждения: нет лдд вокруг - установите файл libc-bin и
 обновления-пакет initramfs: не для /boot/initrd он.ИМГ-3.2.0-34-универсальный с 1.
 команды dpkg: пакет initramfs-средства обработки ошибок (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
 Ошибки возникли при обработке:
судо
пакеты OpenJDK-7-JRE и безголовых:для amd64
логин
питон-минимальный
нтфс-3г
ДГУ
основан-Ан
resolvconf
питон3.3-минимальный
Самба-общие
Х11-общая
Баш-завершение
gconf2
хрон
утиль-Линукс
с PulseAudio
смысл
питон3.3
автоматического обновления
команду dmsetup
питон3
в AppArmor
пакет initramfs-инструменты

кто-нибудь знает любой способ удаления этих неудовлетворенных зависимостей, переустановить их, их настройка, обновление ОС, так что я могу использовать его снова? Спасибо!


У меня дальше! просто сейчас было dpkg для установки многих пакетов. После этого настроить не удалось, но после этого -Ф установки, которая волшебным образом даже пытался удалить и переустановить некоторые вещи! Это эпический успех, я попробую скачать то, что нужно в моей системе и подачи его к нему с помощью команды dpkg

Я буду держать вас в курсе.

+758
JuliaCosta 21 мар. 2011 г., 14:01:22

Ок, я нашел проблему - кто-то должен признать скриншоте выше, проблема с Dropbox синхронизация между 11.10 и 12.04. Это не связано с Скачать места.

Открывая пустое пространство и копирование файлов решает проблему.

+689
Helen0504 24 окт. 2017 г., 22:59:45

Я с Ubuntu 10.04 и у меня есть некоторые странные проблемы с Emerald не запускается иногда, оставив меня "без хрома" окна. Я могу, конечно, начать изумруд изумруд --заменить > /dev/нуль 2>&1 & \ откреститься $!, но было бы очень приятно просто убедитесь, что он начинается не смотря ни на что.

В настоящее время, изумруда запускается с Compiz и, я считаю, как я установил изумруд как мой декоратор через CompizConfig диспетчер параметров:

CCSM Screenshot

Есть ли лучший способ, чтобы сделать это так, что мы можем гарантировать, что он начинает каждый раз?

+619
user80216 27 апр. 2017 г., 4:19:11

Он медленный для входа после того как я изменил некоторые параметры (не помню какие они были).

Как сбросить пользовательские настройки в Таким образом, чтобы не удалить все приложения, которые я установил?

+591
Geoffo 30 авг. 2014 г., 9:12:46

У меня есть win Vista в качестве операционной системы. Мой DVD-привод не работает. Я хочу заменить ОС с Windows Vista на Убунту. ПЛА руководство мне, давая детали шаги я должен следовать

+554
MGerych 31 янв. 2014 г., 15:25:13

При выполнении

radiotray --резюме

Что это даст на выходе ниже, который в основном говорит, что ... резюме будет загружено в качестве URL-адреса, а не как аргумент.

Пытаюсь загрузить URL-адрес: --возобновить
Загрузка конфигурации...
/home/roel/.local/share/radiotray/bookmarks.xml
/home/roel/.local/share/radiotray/config.xml
/usr/share/radiotray/config.xml
Списков воспроизведения PLS дешифратора
M3u плейлист дешифратора
АЅХ-фамилий плейлист декодер
Плейлист xspf по дешифратора
Плейлист АСФ дешифратора
Оперативная память воспроизведения декодер
Используя URL-адрес параметр timeout = 100
в /usr/lib в/Вместо python2.7/дист-пакеты/radiotray/Либ/утилиты.пы:40: GtkWarning: ИА__ГТК_радио_кнопка_набор_группа: утверждение '!g_slist_find (группы, radio_button)' не
 пользовательского интерфейса.add_from_file(присоединиться(общие.DEFAULT_CFG_PATH, имя))
пользователь выбрал индикатор приложение 
^CTraceback (самый недавний призыв последнего):
 Файл "/usr/Бен/radiotray", линия 15, в <модуль>
radiotray.основной(представление sys.аргумент argv[1:])
 Файл "/usr/lib/python2.7/dist-packages/radiotray/radiotray.py", линии 35, в основной
RadioTray(из argv[0])
 Файл "/usr/lib/python2.7/dist-packages/radiotray/RadioTray.py", строка 90, в __инит__
самовывоз.систры.работать()
 Файл "/usr/lib/python2.7/dist-packages/radiotray/SysTray.py" линия 447, в перспективе
ГТК.главная()
KeyboardInterrupt

Обновление

Если обнаружили, что каждый раз, когда я начинаю Radiotray из командной строки в 'первый старт' диалог выталкивается. Может быть, это намек на то, что не так?

+395
ZerkTheMighty 5 июн. 2014 г., 23:19:38

Я на 10.04 машина с mplayer, версии SVN-Р1.0~RC3 с+svn20090426-4.4.3.

Когда вы вызываете и mplayer из командной строки, чтобы показать файл, он отображает файл в окне. Этот бар имеет название "mplayer'ом".

enter image description here

Как я могу полностью отключить этот бар? Я не хочу, чтобы удалить только название, но полное окно-бар. Это, наверное, не вариант mplayer, но скорее что-то с окном инструментарий?

+371
Jitesh Malipeddi 4 апр. 2017 г., 20:51:22

Ну, не вопрос, это отзыв от вас все идет хорошо Какую версию Ubuntu лучше ориентированное программирование в робототехнике или что-нибудь связанное с языками программирования (например, Си, Perl, с++, Java и т. д..?) Я читал на других форумах, которые говорят, что в Ubuntu (рабочего стола) является неустойчивым , глаза я имею в виду когда вы начнете играть в конфигурационные файлы системы и сходит с ума. Также не уверен, если сервер Ubuntu является наиболее удобным для программирования, робототехники и прочее или если другие дистрибутивы лучше как Mint, Fedora, то в SUSE или Debian арки, а потом на основе их опыта и знаний, я хотел бы высказать свое мнение относительно этого.

Привет (:

+363
nicolaas prasetyo 15 февр. 2012 г., 19:33:31

Это видео было загружено в Ноября '11. Это оригинальное руководство о том, как переместить лаунчер Unity для 11.10.

Начиная с этой даты, это был переупакован в качестве НПА - инструкция по установке можно найти в этом вопросы и ответы:

На момент написания этого, этот НПА не обновлялась 12.04.

Инструкциям в видео были характерные для 11.10 - как Единства, так и его компонентов значительно продвинулось вперед в 12.04. Вы не сможете использовать инструкции видео, чтобы переместить лаунчер в 12.04.

Единственное решение (на данный момент) - это установить 11.10 и использовать ППА. Если (или когда?) ППА обновляется, то вы можете обновить до 12.04.


Конкретно ошибки вы видите, если опечатка в вашем вопросе - это должно быть:

судо СР ./* /usr/доли/единство и т. д.

обратите внимание на пробелы в команде важны.

+360
Rich Colatosti 10 сент. 2012 г., 21:45:48

Моя система в Ubuntu 13.04 64 бит + единство и использует ~600мб при отсутствии других процессов-приложений открыть и с поджатием 900Мб, просто ядро системы. Это ожидаемая сумма? Мне кажется немного крутой, но, возможно, это нормальное поведение.

PS: мой ПК имеет 16 ГБ оперативной памяти

+354
Meanman 27 нояб. 2015 г., 20:18:03

Поэтому я установил Ubuntu 12.10 32 бит, как было рекомендовано. Я использовал установщик Windows (Wubi). Я перезагрузил мой компьютер и при выборе ОС, я хотел бы начать я выбираю Убунту. После того, как я нажмите Enter, он просто идет к тому, что я имею в командной строке экрана.

Это слово жратва>. Я не знаю, что делать дальше. Я попробовал несколько командных строк, но ничего не

Я с помощью IBM думаю подушечка с процессором Пентиум м 1600 МГц 512 ОЗУ я сделал что-то неправильно? мне нужна 64 бит? или мне нужно 12.04 скачать? как я могу удалить его, если мне нужно.

+300
user276954 12 нояб. 2010 г., 2:15:11

Я сейчас, используя Буксмарт на рекламу, и услышал от поддержки, что на самом деле возможно для размещения аудио и видео на электронную книгу - что делает меня счастливым! Я скажу, программа очень медленно на моем iMac G5 и крайне требователен к фотографии он использует.

Тип booktype, напротив, является радость в использовании. Он не имеет ограничений программного обеспечения реклама и является быстрым и гибким. Тогда почему бы не использовать его?

Это зависит от ваших целей. Мне важно, что я сохраняю авторские права на мои стихи, и реклама позволит мне сделать это. Тип booktype является замечательной совместной работы, но все делалось в это общее творчество. Вы сохраняете авторские права на нет.

Я не знаю, если тип booktype позволит вам добавить мультимедиа. Если это произойдет, это будет идеально подходит для совместной книге. Требования к оборудованию скромный и программа работает хорошо. Я не использовал бы реклама, если бы я не переживала о сохранении авторских прав. Но тогда, хотя я бы очень хотел иметь мультимедиа в моем iBook, это не совсем важно для меня.

Я надеюсь, что это помогает с оригинальными вопрос. Спасибо изобретателям тип booktype! Действительно.

+298
user3885912 9 янв. 2017 г., 6:27:06

По моему опыту, с единственной целью, чтобы играть что-то быстро и легко, с "правой кнопкой/Открыть с помощью..." или касающихся определенных файлов на плеер, там тоже Дракон-плеер , который делает удивительный и легкий, поэтому быстро работать, он может воспроизводить видео/аудио файлы (MP3 или WAV/Ави/миль на галлон, и т. д.) и/или диски (CD/проигрыватель VCD/DVD и т. д.)

Он использует KDE так, вы, возможно, потребуется установить некоторые зависимости, если вы не используете KDE и не установлен, потом вы найдете его быстрый бег на Unity, GNOME и других средах.

Он имеет не много функций, который делает это чистейшей нажми играть в медиа-плеер.

С сайта:

Видео-плеер с разной философией: простой, лаконичный интерфейс.

Особенности:

  1. Воспроизводит все видео-форматы, поддерживаемые Фонон.
  2. В комплекте с простой веб-страницы поддержка.
  3. Начинается быстро. Это 4 версия KDE видео кодеин плеер.

Скриншот игроку Дракон в действии (не надейтесь найти что-нибудь еще, где показано на скриншоте):

enter image description here

+291
user9542 28 нояб. 2015 г., 23:35:02

У меня Делл Инспирон 15р (N5010) и я скачал Ubuntu 12.10 на 4 ГБ памяти. Ничего не приходит по поводу установки. Единственное, что приходит в установке Ubuntu (Ф:) в автозапуск. Я открываю просматривать файлы и нажать на файл wubi.exe и меню в Ubuntu приходит. Затем я нажмите кнопку демо и полная установка. Затем я нажмите кнопку Перезагрузить сейчас. Он перезагружается но ничего не происходит. Я попробовал нажатии ФН и Ф12 клавиши и ничего не происходит. Я не совсем уверен, что делать сейчас.. любая помощь будет высоко ценится. Спасибо.

+49
Grizzwald 23 июл. 2016 г., 18:04:18

Я установил Ubuntu 12.04 на настольном компьютере у меня есть .ISO файл Эдубунту 12.04, я могу установить пакеты Эдубунту в Ubuntu 12.04 из файла Эдубунту по ИСО? Что настольные системы не имеет подключение к интернету.

+34
jerico llobrera 30 окт. 2010 г., 2:05:31

В моей Убунту есть Г++ --версия -

г++ (в Ubuntu 4.4.3-4ubuntu5.1) 4.4.3
Авторское Право (C) 2009 Фонд Свободного Программного Обеспечения, Inc.
Это свободное программное обеспечение; источник смотри Условия копирования. Нет
гарантий; даже товарности или пригодности для определенной цели.

Я хочу иметь такое же г++ --версии на другую Линукс машину -

г++ (ССЗ) 4.1.2 20070626 (Красная Шапочка 4.1.2-14)
Авторское Право (C) 2006 Фонд Свободного Программного Обеспечения, Inc.
Это свободное программное обеспечение; источник смотри Условия копирования. Нет
гарантий; даже товарности или пригодности для определенной цели.

Как я могу изменить мой г++ версию, чтобы быть таким же, как выше?

+30
antoniograeff 24 дек. 2016 г., 3:57:07

Показать вопросы с тегом