В Ubuntu 12.04 проблемы установки

Я новичок в Ubuntu, и я пытаюсь установить его на мой старый ПК.

Только после "проверки конфигурации установки" подскажите, я получаю "нет корневой файловой системы-нет корневой файловой системы. Пожалуйста, исправьте это из меню разметки" ошибка. мне нужна помощь.

+551
Kristel Torralba 24 апр. 2010 г., 14:19:57
26 ответов
СЭД '/целевой/с/\(#Ги[0-9]*_[0-9]*:\)/ifInErrors\1\&ifInErrors\1/' input.txt

СЭД '/целевой/ эквивалентно грэп целевой | СЭД, за исключением того, включает один меньше и на один меньше трубы.

з/ означает 'подмена', наиболее распространенных СЭД команду; с именем/foo/бар/ заменит экземпляров строки ФОО с баром, например.

/\(#Ги[0-9]*\/[0-9]*:\) ... кронштейны (которые должны быть экранированы с \) скажите СЭД в знак того, что между ними как \1 (или 2 для второй маркированная картина, \3 для третьего и т. д.). [0-9]* означает любое количество цифр, а \/ - это экранированный / (он должен быть экранированы, потому что я, используя / как разделитель для СЭД; если вы используете другой разделитель, например |, то вам не нужно бежать /). Так что #ги[0-9]*\/[0-9]*: шаблон значении 'начать с #, с последующим ги, затем любое количество цифр, а затем /, Затем любое количество цифр, заканчивая :'.

Итак, \1 соответствует любая строка, обнаруживается рисунок #ги[0-9]*\/[0-9]*: в первой строке даны в вопрос,

Цель[192.168.0.1_Gi1_1]: #Gi1/1:[email protected]:::::2
## Шаблон #ги[0-9]*\/[0-9]*: будет соответствовать подстрока
#Gi1/1:

...поэтому /ifInErrors\1\&ifInErrors\1/ говорит СЭД "заменить" #Gi1/1: с ifInErrors#Gi1/1:&ifInErrors#Gi1/1:'.

Некоторые дополнительные вещи, если вам захотелось просто печатать строки, начинающиеся с "объекта", делает СЕПГ замены, вы могли бы использовать эту строку:

СЕПГ -Н - /целевой/с/\(#Ги[0-9]*\/[0-9]*:\)/ifInErrors\1\&ifInErrors\1/р'

говорит е не печатать выход', и Р в конце не скажет ему печатать линии СЭД работает.

Если вы хотели перезаписать исходный файл, вы должны использовать это:

СЕПГ -я/целевой/с/\(#Ги[0-9]*\/[0-9]*:\)/ifInErrors\1\&ifInErrors\1/'
+985
Migo 03 февр. '09 в 4:24

RedNotebook

Install via the software center

RedNotebook-это графический дневник и журнал помогает вам отслеживать заметки и мысли. Он включает в себя календарь, навигацию, настраиваемые шаблоны, функции экспорта и облака слов. Вы также можете форматировать, теги и поиск записей.

enter image description here enter image description here

+972
yerkinai 20 авг. 2014 г., 1:25:26

Возможные Дубликаты:
Почему Гугл Хром показывать артефакты в YouTube?

Эта проблема происходит только при просмотре видео на YouTube не на Vimeo или других.В видео все сказано http://youtu.be/dw_w0ao-T50

+882
Caydon Beinarauskas 30 июл. 2012 г., 0:10:05

Использование rsync - это отличная утилита для резервного копирования и клонирования. Он уже установлен в Ubuntu. Вы можете взять резервную копию текущий сервер на локальном сервере или на удаленном сервере.

Например

rync <источник> <назначения>

следующая команда резервную копию всей корневой раздел Убунты на мой удаленный сервер (192.168.1.55).

корневой сервер [email protected]КК:/ [email protected]:/backup_kk

Другой метод, чтобы клонировать сервер сделать моментальный снимок корневой раздел сервера с Clonezilla, но это требует перезагрузки сервера. Ваш раздел должен быть размонтирован в то время.

+871
Loop 13 июн. 2016 г., 2:01:11

В kgoetz ППА не имеет версии FreeCiv для Lucid.

Вероятно, лучшим источником осознанных игр с открытым исходным кодом - и последняя версия FreeCiv является playdeb.net.

Они упакованы В2.3.1 для Lucid - ссылки для скачивания

enter image description here

Его, вероятно, лучше придерживаться "стабильной" версии в репозитории. Однако, я обнаружил, что playdeb.net игры на самом деле очень хорошо упакованы - и разработчикам за сайт очень отзывчивы на любые вопросы, и если вы свяжетесь с ними, как правило, развернуться очень быстро исправить упаковки.

Вы не правильно использовать Synaptic Manager до версии силой - я редко использую эту опцию, если нет пакета с последним обновлением.

Очевидно, что если существует более новая версия доступна через ППД или стандартных репозиториях - вы не сможете заставить вариантах и, следовательно, пункт меню будет неактивна или отключена.

+868
Bathinda Helper 21 сент. 2014 г., 3:18:51

Я использовал, чтобы запустить сервис на порту 25570 я сейчас меняем его на порт 25565 но я по-прежнему хочу, чтобы люди, которые пытаются получить к нему доступ на старый порт, чтобы иметь доступ к услуге. Поэтому я хотел бы направить 25570 порт с 25565 на той же машине.

Я знаю, что есть много вопросов, которые говорят о переадресации на другой машине, но мне было интересно, если метод отличается при использовании одной и той же машины?

+830
Gotamist 20 окт. 2011 г., 6:12:27

Я просто запустил установщик Windows из Ubuntu и каждый загрузиться сопровождается это приятно

enter image description here

Я использовал установщика Windows, я сделал загрузочный диск, x32 и x64. Я заново установил Windows, чтобы убедиться, что это не с Windows. Я тоже побежал Ubuntu на эту машину, прежде чем около года назад. У меня нет никаких проблем с оборудованием.

Мой ноутбук-это ноутбук ASUS G60JX.

+821
2MylesAway 6 мая 2018 г., 11:03:23

У меня возникли проблемы с включением ключей яркость экрана в Ubuntu 12.04 ЛТС. Мне удалось найти инструкции для включения функциональных клавиш для клавиатуры с подсветкой, но я не могу найти инструкции для клавиши Fn, которые контролируют яркость экрана; и да, я знаю, как для регулировки яркости из меню питания.

+795
Rajdeep 2 мая 2018 г., 10:09:09

Может быть Bluetooth отключен аппаратным ключом. Нажмите аппаратный переключатель еще раз, чтобы включить его. В Dell ноутбук Inspiron, обычно аппаратный переключатель вместе с Ф2 (выше 2). Если функциональные клавиши будут переключать нужно нажать ФН+Ф2. После нажатия клавиши ждет несколько секунд и если нет ответа, нажмите кнопку еще раз.

+761
Yan Minari 8 сент. 2012 г., 3:45:47

От типа терминала:

судо apt-получить установку программного обеспечения-центр

Чтобы открыть терминал, просто искать его или нажмите сочетание клавиш Ctrl + АЛТ + Т.

+715
Sharon Klimek 15 авг. 2018 г., 16:26:30

Мой проводных и беспроводных и datacard подключается к интернету. Но не будет передачи данных.. у меня такая проблема, когда я обновился с 12.04 до 12.10. Я не могу подключиться к интернету, чтобы скачать драйверы Broadcom.. поможет избавиться от этой проблемы..

+667
EpicDewd 26 окт. 2014 г., 6:15:26

В Ubuntu 12.10 для каждого пользователя настройки мыши (и другие тоже) управляет демон настроек, и их конфигурация хранится в базе интерфейсом dconf. Чтобы восстановить параметры по умолчанию вы хотите установить значения новых пользователей на этих полях = -1 (или сбросе).

Шаги, чтобы установить по умолчанию для каждого пользователя настройки, пользуясь интерфейсом dconf-редактор (низкоуровневый графический инструмент):

  1. Запуск интерфейсом dconf-редактор. Если не установлен, установите его, используя команду sudo apt-получить установку интерфейсом dconf-редактор.
  2. Просмотреть/выбрать каталог (на левой стороне) для /орг/гном/параметры-демон/периферия/мыши.
  3. Изменение значений движения-ускорение и движение-trheshold до -1.

Шаги, чтобы установить по умолчанию для каждого пользователя настройки, пользуясь интерфейсом dconf (низкоуровневый терминал/консоль инструмент):

  1. Проверьте, если это есть (выполнения интерфейсом dconf помочь). Если нет, установить используя команду sudo apt-получить установку интерфейсом dconf.
  2. Запустить в терминале интерфейсом dconf сброс /орг/гном/параметры-демон/периферия/мыши/движения-ускорение
  3. Запустить в терминале интерфейсом dconf сброс /орг/гном/параметры-демон/периферия/мыши/движения-порог

Шаги, чтобы установить по умолчанию для каждого пользователя настройки, с помощью gsettings (высокого уровня терминала/консоли инструмент):

  1. Проверьте, если это есть (выполнения gsettings помочь). Если нет, установить используя команду sudo apt-получить установку libglib2.0-Бен.
  2. Запустить в терминале gsettings сброс орг.гном.настройки-демон.периферийные устройства.движения-ускорение мыши
  3. Запустить в терминале gsettings сброс орг.гном.настройки-демон.периферийные устройства.движение-порог мыши
+661
zinggoat 14 дек. 2012 г., 11:02:40

Это происходит всегда после события специальные, или из синей?

Вы пробовали перезагрузки окно языка менеджер телетайп?

  • нажмите сочетание клавиш Ctrl + АЛТ + Ф2
  • логин
  • введите: sudo служба lightdm перезапускать

Это будет хоть и закрыть приложения.

+659
Trc223 3 сент. 2019 г., 18:11:24

Вы могли бы взглянуть на дизайн единство блоге. Вот к примеру вам найти переключение задач спецификация УБ:

http://design.canonical.com/the-toolkit/unity-task-switching/

Но вы не слишком поздно, это документы на "документы Google" используется, чтобы быть доступным для всех, теперь как процесс развития новых концепций имеют только сотрудники и избранные члены сообщества больше не может получить доступ к этим документам.

+654
martha bertles 19 сент. 2012 г., 13:08:11

Может быть, вы должны попробовать в LibreOffice (http://www.libreoffice.org/download), ее в принципе тоже, но с множеством изменений и исправлений и развитие идет достаточно быстро.

+626
Julian de Leon 6 мар. 2019 г., 1:03:51

Английский

Я ищу биллинг приложения (также запасы, по магазинам, клиентам, поставщикам, счетам и др.) Для малых предприятий. Программа должна адаптироваться с необходимым Колумбии. Я искал его в Гугле, и я нашел несколько ERP-систем, таких как OpenBravo и Адемпиере, но эти приложения очень большие и трудно использовать, на самом деле, я не мог заставить их работать.

Я нашел приложение под названием Ubifactura (сделано специально для Колумбии), я скачал исходный код Java, но я не имею никакого представления о том, как скомпилировать его. Мне нужен кто-то чтобы помочь мне скомпилировать его или просто некоторые рекомендации для подобных программ.

Идея в том, чтобы помочь малому бизнесу из моего города с одним из этих приложений (неважно, если это для Windows или Linux), идея в том, чтобы помочь.

Всякая помощь приветствуется.

Испанский Язык (Español)

Я buscando отель una aplicacion де facturacion (tambien inventario, о закупках, клиентов, proveedores, cuentas и т. д.) пункт pequeñas эмпресас, ке се adaptade Лас necesidades Колумбии, ванная Гугл анконтре вариос пор Комо openbravo г адемпиере, перо информацию aplicaciones очень большими г dificiles де manejas, де hecho нет пуйде hacerlas funcionar.

Анконтре ООН програма llamado Ubifactura, hecho пункт facturar собственной Colomabia, descarge Лос archivos код де Фуэнте собственная Ява, перо Тенго нет ни идеи де Комо ponerlo в funcionar до Хабла де eclipce, де ООН servsdor резюме, дие Тенго нет ни идеи де Комо понер в funcionar, после того Си ушей мне пуйде Аюдар в слова trabajar Con в эстос archivos Ява, меня suguieran aplicacion де acuerdo МИС necesidades.

Ла идея Эс bebeficiar с различными pequeñas эмпресас де ми Пуэбло кон aplicacion УНА де Эстас, ни импорта Си эн окружающая среда для Windows в Ubuntu, Ла идея Эс aportarles программа алго от Эль Либре.

Saludos y В а-ля-де-Эспера respuestas.

Тоды Аюда Эс Бьенвенида.

+578
Aayush Karn 20 авг. 2019 г., 0:00:21

Иногда поврежден пакет установки может повредить вашу систему управления пакетами, оставив ваш Linux не удается установить или удалить пакеты (программное обеспечение). Вот сообщение об ошибке я получил от apt-получить после попытки установить менеджер-администратор в Ubuntu.

$судо apt-получить установку mplayer (или любой пакет) Чтение списков пакетов... готово Построение дерева зависимостей
Чтение информации о состоянии... готово Е: пакет менеджера-администратора необходимо переустановить, но я не могу найти архив для него. (это ошибка)

Я пробовал : $ судо apt-получить установку -F , чтобы попробовать решить проблему, но получил ту же ошибку. Единственный вариант у меня был отредактировать файл статуса команды dpkg вручную.

$ судо команду gedit /ВАР/Либ/с dpkg/статус (если вы предпочитаете, вы можете использовать VI вместо редакторе gedit)
Найдите поврежденный пакет, и удалить весь блок информации о нем и сохраните файл. Мое выглядело так:

Пакет: менеджер-администратор
Статус: удалите reinstreq наполовину настроенный
Приоритет: дополнительный
Раздел: иностранец
Установлен-Размер: 100
Хранитель: корень <корень@ubuntu510>
Архитектура: i386 в
Версия: 1.0.2-24
Зависит от: пакетов libc6 (>= 2.3.4-1)
Описание: toosl администрации для XIMETA,водитель Инк ndas устройства на операционной системе Linux 
 ндас-админ – эта программа позволяет пользователю зарегистрироваться/включить/выключить/отменить регистрацию XIMETA ndas устройства жесткий диск.
.
 (Преобразован из пакета RPM инопланетные версии 8.53.)

Исправлено. Надеюсь, это поможет кто-то другой.

+533
ArcisMD 11 февр. 2017 г., 0:56:12

Во-первых, я посетил https://pos.epson.com/developers/techresdetails.htm?productpk=554 и скачали файл оттуда в болезненный 164KB/разд. все для Windows!

Далее я пошел к http://www.posmicro.com/recprinters/epson/epson%20drivers.htm никакой радости!

После много больше охота вокруг, я нашел http://www.javapos.com/devices.html могут быть интересны (в разделе 4) JavaPOS АДК 1.82 поддерживает ТМ-U950 и может быть установлен на Linux платформе.

Как я не имею принтера, я может быть ошиблась!

Я надеюсь, что это имеет некоторую помощь для вас.

+386
adrien16 29 июл. 2015 г., 9:06:34

Если вы открываете файл из редактора gedit (сочетание клавиш Ctrl+О, или использовать большие "открыть" кнопку) откроется новый файл в новой вкладке. Если вы открываете новые файлы из Наутилуса (или другой файловый менеджер), он может или не может. Также, как @harisibrahimkv указывает, файлы с разными разрешениями/пользователи будут обрабатываться по-разному.

gedit file open dialog

+343
Joe Niland 24 сент. 2016 г., 10:38:51

У меня такие же проблемы с 10.04 (ЛЦ).

Когда я запускаю мой SSH с -ВВВ, он умирает:

debug1: введя интерактивный сеанс.

Расширяя этот ответ.

Мне удалось перезагрузить удаленный сервер и включена отладка Логгин. Также использовали эту возможность, чтобы оставаться в системе и наблюдать других попыток входа. Вот то, что происходит. Клиент подключается и авторизуется и висит на выше сообщение.

На сервере, список процессов показывает это:

корень 835 0.0 0.1 11476 3348 ? ПС 13:39 0:00 команды: до [прив]
корень 840 0.0 0.0 4804 1124 ? С 13:39 0:00 /Бен/ш-ц /usr/Бен/ОКР -я путь=/usr/местные/sbin:/usr/местные/Бен: выполнить/sbin:/usr/Бен: файл/sbin:/Бин /Бин/выполнения части --lsbsysinit /прочее/обновление-файл motd.д
корень 841 0.0 0.0 4728 1108 ? С 13:39 0:00 /ОГРН/выполнения части --lsbsysinit /прочее/обновление-файл motd.д
корень 854 0.0 0.0 4804 1144 ? С 13:39 0:00 /Бен/ш /и т. д./обновления-файл motd.Д/50-пейзаж-программы sysinfo
корень 861 0.2 0.5 15388 9248 ? С 13:39 0:00 /usr/Бен/Python и /usr/Бен/пейзаж-предложением
корень 863 0.0 0.0 0 0 ? З 13:39 0:00 [Кто] <закрыта>

Я могу выполнить /usr/Бен/Python и /usr/Бен/пейзаж-программы sysinfo просто отлично, хотя я вошел в систему, но по некоторым причинам, я не могу понять, почему он глохнет на авторизацию. Когда я убиваю процесс, логин продолжает быстрое и успешное.

Это не похоже на СШ(г) проблема, это больше относится к обновления-файл motd и ландшафта. Я удалил обновление-при падении пакета, но вроде как в/etc/обновления-файл motd каталогов сохраняется и скрипты еще выполняется - вызывает зависание процесса.


Информации об этом далее:

Оказывается, в/etc/обновления-файл motd.д/ каталогов на самом деле не принадлежать к пакету обновления-файл motd, кажется, быть вызвано pam-аутентификации через министра внутренних дел Великобритании.


Кажется, у меня получилось!

Pam_motd отключен в следующих файлах:

  • в /etc/Пэм.д/гибридных
  • в /etc/Пэм.д/входа

Еще один:

apt-получить продувки пейзаж-клиент пейзаж-общий

Это, кажется, помочь в той или иной мере. Хотя, это только удаляет нарушителя скрипт в файл/etc/обновления-файл motd.д/ и ни удаляет все скрипты в этот каталог не избавиться от pam_motd либо.

В общем, я не нашел способ отключить pam_motd полностью, потому что кажется, что он делает – это тормозит процесс входа в какой-то степени. Это не блок, как сценарий в ландшафтно-общие, но это медленнее.

Отчет об ошибке на этот вопрос:

Обходные пути оттуда:

Вы правы в том, что возможность войти в более важным, чем предъявив роботу. Если подобное поведение является проблемой для вас, есть несколько способов, которые вы можете отключить его:

  • закомментируйте 'pam_motd' строку в файл/etc/Пэм.д/демон если вы не хотите, чтобы отобразить файл motd.
  • удалите содержимое файла/etc/обновления-файл motd.д каталог.
  • чмод -х скриптов в файле/etc/обновления-файл motd.д , Что вы не хотите работать.
+311
Tatik888 21 сент. 2013 г., 13:35:22

Это известная ошибка в 12.10, но она может усугубляться графической подсистемы на материнской плате, если у вас есть материнская плата с интегрированной графикой от Северного моста в материнскую плату.

Похоже, что ошибка вызвана какой-то разрыв между единством и определенными графического оборудования. Очень многие люди столкнулись с этой ошибкой.

Короткий ответ заключается в том, что нужно вернуться к 12.04. Когда я отказался от 12.10 и вернулся на 12.04 я не получил эту ошибку. Кто-то в другой ветке было высказано мнение, что с помощью 2D-графики в 12.04 возникла проблема с Compiz, но у меня не было проблем с 3D в 12.04, на самом деле 2Д не работал должным образом.

Что сделал никакой разницы:

Повышение общей графической памяти: все-таки есть ошибки в 12.10, но не 12.04. Используя 2D в 12.04: на самом деле не работал вообще, графика была все поддатые.

Эта ошибка происходит только с определенными видеокартами.

+287
KINOEDmax 22 мар. 2013 г., 12:46:55

Я использую терминал для screenlet'АМИ

Вы можете сделать терминал, который является прозрачным и без границ, которая не движется, так это просто, как часть вашего рабочего стола.

  1. Установить помощью screenlet'ов из центра программного обеспечения

    Install via the software center

  2. Скачать Скринлет терминал с
    http://gnome-look.org/content/show.php/Terminal+Скринлет?содержание=74844

  3. Открыть screenlet'ами и нажмите кнопку Установить и выберите скачанный терминал Скринлет пакет для установки.

enter image description here
4. Нажмите на терминал , а затем на запуск/добавить , чтобы добавить нового терминала

5.Щелкните правой кнопкой мыши в терминале => заходим в свойства => параметры, чтобы добраться до вариантов в стиле терминала, Терминал справа на моей картинке был оформлен так фон прозрачный(варианты прозрачный терминал и сумма=0) разместить его там, где вы хотите, изменить ее размер согласно калибровке и удалить границы под калибровка => ширина бордюра.

6.Чтобы сделать его запустить при запуске галочку в помощью screenlet'ов менеджер "автоматический запуск при входе в систему" enter image description here

+279
Justin Aiken 29 окт. 2016 г., 20:46:42

https://help.ubuntu.com/community/foo2capt

Обратите внимание, он работает только с ЛБП-2900, сайт LBP-2900B, и канона LBP-3000 до сих пор.

в Git клон git://git-репозитории.код.СФ.объем/п/foo2capt/foo2capt
компакт-диск foo2capt
# установить зависимости для сборки, если это необходимо
судо apt-получить установку библиотеки libusb-1.0-0-Дэв libcupsimage2-dev и
# собрать двоичный пакет
с помощью dpkg-buildpackage используйте файл -б
# установить его
судо команды dpkg -я ../чашки-водитель-capt_*.деб
+254
Karthikeyan Thangavel 15 мар. 2017 г., 22:23:00

Вы, наверное, должны быть суперпользователем, чтобы сделать это. Чтобы стать суперпользователем, просто начните строку с судо:

судо ЛС-д /системы/ядра параметр/debug/vgaswitcheroo/переключатель

И введите пароль учетной записи, когда его спросили.

+205
ltotally 25 апр. 2013 г., 7:57:24

Вполне возможно, что установщик Убунту не распознает Windows или не Windows, потому что это было не на этом диске. Попробуйте запустить команду sudo жратвы-зонд, отмечал, что он сказал, и при попытке перезагрузки.

+180
Armatus 12 нояб. 2011 г., 19:05:52

При переходе от бета-версии Ubuntu для текущей версии нет процесс обновления - все, что происходит обновление пакетов. Вы можете убедиться в том, что вы "обновить", просто запустив Менеджер обновлений и освежая ее, чтобы проверить

Система > Администрирование > Менеджер Обновлений

В качестве альтернативы вы можете открыть терминал и в командной строке введите

судо apt-получить обновление && судо apt-получить обновление

Что будет убедиться, что вы извлечена последние обновления из репозиториев, а затем выполнять любые доступные обновления.

+177
JGBooysen 3 авг. 2014 г., 6:44:48

Показать вопросы с тегом